Hub Services Requirements

Ensure that you meet these system requirements to deploy Hub Services.

Workspace ONE UEM Version Requirements:

  • VMware Workspace ONE UEM 1810 and later to use the Intelligent Hub Services and container mode
  • VMware Workspace ONE UEM 1904 and later to use the Intelligent Hub for macOS

Web Browser Requirements:

  • Internet Explorer 11 for Windows
  • Google Chrome 42.0 or later
  • Mozilla Firefox latest version
  • Safari 6.2.8 or later

Device Version Requirements:

  • iOS devices 9.0 or later
  • Android devices 4.4 or later
  • Windows 10, version 1709
  • macOS 10.12 or later

0 Comments

Add your comment

E-Mail me when someone replies to this comment

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.